    


<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#"  lang="en-gb">
<head>
		<base href="http://www.thenewdawnliberia.com/politics/12826-winston-w-parley" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Newdawn" />
	<meta name="generator" content="SmartAddons.Com - the high quality products!" />
	<title>The New Dawn Liberia - GW indictment debate halted</title>
	<link href="/templates/sj_wavenew/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_k2/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/asset/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/css/template-blue.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/css/system/pattern.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/css/your_css.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/asset/fonts/awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_wavenew/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Lato:100,400,700,900&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/ytshortcodes/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.container{width:1200px}body{font-family:Lato}
	</style>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/components/com_k2/js/k2.js?v2.6.8&amp;sitepath=/" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/templates/sj_wavenew/asset/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/templates/sj_wavenew/js/yt-script.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/templates/sj_wavenew/js/slideout.min.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/templates/sj_wavenew/menusys/class/mega/assets/jquery.megamenu.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/templates/sj_wavenew/menusys/class/common/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/plugins/system/ytshortcodes/assets/js/prettify.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/plugins/system/ytshortcodes/assets/js/jquery.prettyPhoto.js" type="text/javascript"></script>
	<script src="http://www.thenewdawnliberia.com/plugins/system/ytshortcodes/assets/js/shortcodes.js" type="text/javascript"></script>
	<script type="text/javascript">var TMPL_NAME = "sj_wavenew";var TMPL_COOKIE = ["bgimage","themecolor","templateLayout","menustyle","activeNotice","typelayout"];</script>


    <meta name="HandheldFriendly" content="true"/>
	<meta name="format-detection" content="telephone=no">
	<meta name="apple-mobile-web-app-capable" content="YES" />
	<!-- <meta http-equiv="content-type" content="text/html; charset=utf-8" />-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<!-- META FOR IOS & HANDHELD -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
		
	<!-- LINK FOR FAVICON -->
		
    
	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1231231-1', 'auto');
	ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->
	
	<!--For param enableGoogleAnalytics-->
	<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(["_setAccount", "UA-1231231-1"]);
        _gaq.push(["_trackPageview"]);
        (function() {
        var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
        ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
	
	
<style>
                div#cookieMessageContainer {
                    position:fixed;
                    z-index:9999;
                    top:0px;
					right:0px;
                    margin:0px auto;
					
                }
                table, tr, td {border:0px !important}
				#cookieMessageContainer table,#cookieMessageContainer td{margin:0;padding:0;vertical-align:middle}
                #cookieMessageAgreementForm {margin-left:10px;}
                #cookieMessageInformationIcon {margin-right:10px;height:29px;}
                #info_icon {vertical-align:middle;margin-top:5px;}
                #buttonbarContainer {height:29px;margin-bottom:-10px;}
                #cookietable {border:none;cellpadding:0px;}
                #cookietable td {border:none;}
                #outer table, #outer tr, #outer td {border:none;}
                #outer{padding:2px;}
				
				
            </style></head>
<body id="bd" class="home-layout1 res layout-wide" >
	
	<div id="yt_wrapper" >
		
		<header id="yt_header" class="block">						<div class="container">
							<div class="row">
									<div id="top1"  class="col-sm-12" >
			
<ul class="menu  menu-top">
<li class="item-1360"><a href="/" >About The New Dawn</a></li><li class="item-1364"><a href="/staff" >Staff</a></li><li class="item-1362"><a href="/commentary" >Commentary</a></li><li class="item-1363"><a href="/ads" >ADS</a></li><li class="item-1376"><a href="/contact-us-dawn" >Contact Us</a></li><li class="item-1384"><a href="/general-newdawn" >General</a></li><li class="item-1385"><a href="/press-release-newdawn" >Press Release</a></li><li class="item-1386"><a href="/special-feature-newdawn" >Special Feature</a></li></ul>

<div><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f89a9d74637536f" async="async" type="text/javascript"></script>
</div>

		</div>
									</div>
						</div>
						
                    </header>			<section id="logo" class="block">						<div class="container">
							<div class="row">
									<div id="yt_logo" class="col-sm-3"  >
									<a class="logo" href="http://www.thenewdawnliberia.com/" title="The New Dawn Liberia">
				<img data-placeholder="no" src="http://www.thenewdawnliberia.com/images/logo.png" alt="The New Dawn Liberia" style="width:250px;height:60px;"  />
			</a>
           
                </div>
				<div id="top3"  class="col-sm-9" >
			
<div class="banner-top"><a title="Lonestar Cell MTN" href="http://www.lonestarcell.com/default.aspx?pageid=35" rel="alternate"><img style="float: right;" src="/images/LTE_devices.jpg" width="333" height="104" /></a><img style="float: right;" src="/images/ND_news_content4.jpg" width="315" height="103" /></div>

		</div>
									</div>
						</div>
						
                    </section>			<nav id="yt_menuwrap" class="block">						<div class="container">
							<div class="row">
									<div id="yt_mainmenu" class="col-md-11 col-sm-10 col-xs-10"  >
			<ul id="meganavigator" class="clearfix navi "><li class="level1 first ">
	<a title="Home " class="level1 first  item-link" href="http://www.thenewdawnliberia.com/"><span class="menu-title">Home </span></a>	
	</li>

<li class="level1 ">
	<a title="Editorial" class="level1  item-link" href="/editorial"><span class="menu-title">Editorial</span></a>	
	</li>

<li class="level1 ">
	<a title="News" class="level1  item-link" href="/news"><span class="menu-title">News</span></a>	
	</li>

<li class="level1 havechild ">
	<a title="Business" class="level1 havechild  item-link" href="#"><span class="menu-title">Business</span><i class="fa fa-angle-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level2"><li class="level2 first ">
	<a title="Investment" class="level2 first  item-link" href="/business/investment"><span class="menu-title">Investment</span></a>	
	</li>

<li class="level2 last ">
	<a title="Finance" class="level2 last  item-link" href="/business/finance"><span class="menu-title">Finance</span></a>	
	</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild ">
	<a title="Sports" class="level1 havechild  item-link" href="#"><span class="menu-title">Sports</span><i class="fa fa-angle-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level2"><li class="level2 first ">
	<a title="Basketball" class="level2 first  item-link" href="/sports/basketball"><span class="menu-title">Basketball</span></a>	
	</li>

<li class="level2 ">
	<a title="Football" class="level2  item-link" href="/sports/football"><span class="menu-title">Football</span></a>	
	</li>

<li class="level2 last ">
	<a title="Other Sports" class="level2 last  item-link" href="/sports/other-sports"><span class="menu-title">Other Sports</span></a>	
	</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

<li class="active level1 ">
	<a title="Politics" class="active level1  item-link" href="/politics"><span class="menu-title">Politics</span></a>	
	</li>

<li class="level1 ">
	<a title="Health" class="level1  item-link" href="/health"><span class="menu-title">Health</span></a>	
	</li>

<li class="level1 ">
	<a title="ORIGINAL LETTER TO GOD" class="level1  item-link" href="/original-letter-to-god"><span class="menu-title">ORIGINAL LETTER TO GOD</span></a>	
	</li>

<li class="level1 last havechild ">
	<a title="FEATURE/OP-ED" class="level1 last havechild  item-link" href="#"><span class="menu-title">FEATURE/OP-ED</span><i class="fa fa-angle-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level2"><li class="level2 first ">
	<a title="Opinion" class="level2 first  item-link" href="/feature-op-ed/opinion"><span class="menu-title">Opinion</span></a>	
	</li>

<li class="level2 ">
	<a title="Special Feature" class="level2  item-link" href="/feature-op-ed/special-feature"><span class="menu-title">Special Feature</span></a>	
	</li>

<li class="level2 ">
	<a title="Thoughts, Politics &amp; People" class="level2  item-link" href="/feature-op-ed/thoughts-politics-people"><span class="menu-title">Thoughts, Politics &amp; People</span></a>	
	</li>

<li class="level2 ">
	<a title="Letter to my Compatriots" class="level2  item-link" href="/feature-op-ed/letter-to-my-compatriots"><span class="menu-title">Letter to my Compatriots</span></a>	
	</li>

<li class="level2 ">
	<a title="Points To Ponder" class="level2  item-link" href="/feature-op-ed/points-to-ponder"><span class="menu-title">Points To Ponder</span></a>	
	</li>

<li class="level2 ">
	<a title="Following The Issue" class="level2  item-link" href="/feature-op-ed/following-the-issue"><span class="menu-title">Following The Issue</span></a>	
	</li>

<li class="level2 last ">
	<a title="One Thing I Know For Sure" class="level2 last  item-link" href="/feature-op-ed/one-thing-i-know-for-sure"><span class="menu-title">One Thing I Know For Sure</span></a>	
	</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

</ul><button class='btn-hamburger js-slideout-toggle hidden-md hidden-lg' type='button'>
				<i class='fa fa-bars'></i> Menu
		</button>	<script type="text/javascript">
				jQuery(function($){
            $('#meganavigator').megamenu({ 
            	'wrap':'#yt_menuwrap .container',
            	'easing': 'easeInOutCirc',
				'mm_timeout': '250',
				'justify':'left'
            });
	    });
		
	</script>
	        </div>
				<div id="search"  class="col-md-1 col-sm-2 col-xs-2" >
			    	
	<div class="module  me_search " >
	    	    <div class="modcontent clearfix">
			<div class=" me-search dropdown">
	<button id="dropdownMenu1"  class="dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	</button>
	<div class="dropdown-menu" aria-labelledby="dropdownMenu1">
		<div id="k2ModuleBox291" class="k2SearchBlock  me_search k2LiveSearchBlock">
			<form id="mod-finder-searchform" action="/component/k2/itemlist/search" method="get" autocomplete="off" class="k2SearchBlockForm">
				
				<input id="mod-finder-searchword" type="text"  placeholder="SEARCH" name="searchword" maxlength="100" size="100" class="inputbox"   />
		
												<button type="submit" class="button" onclick="this.form.searchword.focus();" >
				<i class="fa fa-search icon-white"></i></button>
										
				<input type="hidden" name="categories" value="" />
												<input type="hidden" name="format" value="html" />
				<input type="hidden" name="t" value="" />
				<input type="hidden" name="tpl" value="search" />
							</form>
		
						<div class="k2LiveSearchResults"></div>
					</div>
	</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($){
		jQuery('.dropdown-toggle').dropdown();
	});
</script>	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </nav>			<section id="content" class="  no-left  block com_content">						
						<div  class="container">
							<div  class="row">
								<aside id="content_left" class="col-md-4 col-sm-12 hidden"></aside> <div id="content_main" class="col-md-8 col-sm-12">			<div id="system-message-container">
	</div>

                  <div id="yt_component">
             <article class="item-page">
	
				<header class="article-header">
		<h2>
															GW indictment debate halted									</h2>
	</header>
					
	
	
		
	
					
			<figure class="img-fulltext pull-right">
		<a  href="/politics/12826-winston-w-parley" title="">	
			<img src="/images/Ellen_wants_.jpg" alt="" />		</a>	
	</figure>
		
	
	
		
		
		<p><em><strong><img style="float: left;" src="/images/Ellen_wants_.jpg" alt="" width="288" height="173" />Hearing of prosecution’s request to amend indictments drawn against several officials accused by Global Witness of alleged economic sabotage has been suspended until the Criminal Court “C” determines defense counsels’ “motion to strike”.</strong></em></p>
<hr />
<p style="text-align: justify;">Arguments were due to be heard Thursday, 16 February after former House Speaker Alex Tyler’s counsel filed resistance against prosecutors’ request to amend the indictments, citing rights to separate trial.</p>
<p style="text-align: justify;">But counsels for one of the indictees, Grand Cape Mount County SenatorCllr. H. Varney G. Sherman had also filed a motion before the court tostrike prosecution’s motion on grounds that it was “patently<br />defective”.</p>
<p style="text-align: justify;">As such, assigned Judge YamieQuiquiGbeisay said Thursday that themotion to amend could not be held on Thursday as scheduled “due to thefilling of the motion to strike the motion to amend”.</p>
<p style="text-align: justify;">“While these motions may be necessary to determine incidental issues,this Court advises both parties to be time conscious so as not to give the impression that the parties are not interested in the determination of this matter on its merits”, Judge Gbeisay told counsels Thursday.</p>
<p style="text-align: justify;">In 2016, Global Witness accused several Liberian officials and aNigerian national Christopher Onanuga of allegedly committing economicsabotage on grounds of soliciting and receiving bribes in the tune of<br />US$950,000 from a U.K. - based company Sable Mining to declare theWologisi Mountain a non-bidding concession in favor of the allegedbribe giver.</p>
<p style="text-align: justify;">Some of the indictees include Ernest C.B. Jones; former Lands andMines Minister Dr. Eugene Shannon; Willie Belleh; former Minister ofState for Economic and Legal Affairs Morris Saytumah; Sable Mining’s Andrew Groves and Klaus Piprek.</p>
<p style="text-align: justify;">Judge Gbeisay said prosecutors filed their motion to amend on 8February, but record before the court did not show when theprosecution served counsels for defendant Sherman. The court has however scheduled the hearing of the defense’s motion tostrike for Friday, 17 February at 9am.</p>
<p style="text-align: justify;"><strong>By Winston W. Parley-Editing By Othello B. Garblah</strong></p> 	
	
	
	
						 
	
</article>

        </div>
		</div> <aside id="content_right" class="col-md-4 col-sm-12">		<div id="right"   class="col-sm-12" >
			    	
	<div class="module  " >
	    		    <h3 class="modtitle">Commentary</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/12818-henry-i-miller-and-drew-l-kershen" itemprop="url">
			<span itemprop="name">
				The Anti-Science Seed Treaty			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/6098-trump-s-extreme-oligarchy" itemprop="url">
			<span itemprop="name">
				Trump’s Extreme Oligarchy			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/6097-the-next-migrant-wave" itemprop="url">
			<span itemprop="name">
				The Next Migrant Wave			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/6096-greece-s-perpetual-crisis" itemprop="url">
			<span itemprop="name">
				Greece’s Perpetual Crisis			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/6095-the-promise-of-digital-finance" itemprop="url">
			<span itemprop="name">
				The Promise of Digital Finance			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/commentary/6094-how-climate-action-can-make-america-great" itemprop="url">
			<span itemprop="name">
				How Climate Action Can Make America Great			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
        	
	<div class="module  " >
	    		    <h3 class="modtitle">Latest News</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/12830-weah-pyj-s-past-is-haunting-him-2" itemprop="url">
			<span itemprop="name">
				Weah: PYJ’s past is haunting him			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/12828-othello-b-garblah" itemprop="url">
			<span itemprop="name">
				Where LP gets her millions?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/12827-ballot-papers-arrive-for-lofa-by-election" itemprop="url">
			<span itemprop="name">
				Ballot papers arrive for Lofa By-election			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/12826-winston-w-parley" itemprop="url">
			<span itemprop="name">
				GW indictment debate halted			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/96-business/12825-lewis-s-teh" itemprop="url">
			<span itemprop="name">
				GOL signs US $ 20m agreement			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/news/12824-house-committee-endorses-census-for-2018" itemprop="url">
			<span itemprop="name">
				House committee endorses Census for 2018			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/news/12823-primary-fear-grasps-cdc-lawmakers" itemprop="url">
			<span itemprop="name">
				Primary fear grasps CDC lawmakers			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/news/12821-npa-commences-training-for-seafarers" itemprop="url">
			<span itemprop="name">
				NPA commences training for Seafarers			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/9-explore/12820-papa-morris-in-bong-county" itemprop="url">
			<span itemprop="name">
				Amb.Sulunteh negotiates with university in U.S.			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/original-letter-to-god/12819-lord-we-will-need-more-drips-for-2017-oo" itemprop="url">
			<span itemprop="name">
				Lord, we will need more drips for 2017 oo			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
        	
	<div class="module  " >
	    		    <h3 class="modtitle">More Business News</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/investment/1316-mount-coffee-hydro-project-resumes-may" itemprop="url">
			<span itemprop="name">
				Mount Coffee Hydro project resumes May			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/investment/1315-liberia-inaugurates-rice-processing-facility" itemprop="url">
			<span itemprop="name">
				Liberia inaugurates rice processing facility			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/investment/1314-lprc-prepares-for-heavy-fuel-importation" itemprop="url">
			<span itemprop="name">
				LPRC prepares for heavy fuel importation			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/investment/1313-us-10m-unaccounted-for-at-ria" itemprop="url">
			<span itemprop="name">
				US$10M unaccounted for at RIA			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/business/investment/1312-lprc-reports-us-600-000-loss" itemprop="url">
			<span itemprop="name">
				LPRC reports US$600,000 loss			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
        	
	<div class="module  " >
	    		    <h3 class="modtitle">News in French</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/104-francais/4788-several-reject-family-planning-in-ganta" itemprop="url">
			<span itemprop="name">
				Several reject Family Planning in Ganta			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/104-francais/4787-un-incendie-detruit-une-maison-de-4-chambres" itemprop="url">
			<span itemprop="name">
				Un incendie détruit une maison de 4 chambres			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/104-francais/4786-les-pays-de-l-ufm-se-mobilisent-contre-la-mortalite-maternelle" itemprop="url">
			<span itemprop="name">
				Les pays de l'UFM se mobilisent contre la mortalité maternelle			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/104-francais/4785-la-police-arrete-135-suspects-toxicomanes" itemprop="url">
			<span itemprop="name">
				La police arrête 135 suspects toxicomanes			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/politics/104-francais/4784-attaque-en-cote-d-ivoire-une-19e-victime-trouvee-sur-la-plage" itemprop="url">
			<span itemprop="name">
				Attaque en Côte d'Ivoire: une 19e victime trouvée sur la plage			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
        	
	<div class="module  " >
	    		    <h3 class="modtitle">HEALTH</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/health/9551-no-military-deployment-for-ebola" itemprop="url">
			<span itemprop="name">
				No military deployment for Ebola			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/health/9550-catholic-health-workers-threaten-to-go-slow" itemprop="url">
			<span itemprop="name">
				Catholic health workers threaten to go-slow			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
        	
	<div class="module  " >
	    		    <h3 class="modtitle">More Headline News</h3>
	    	    <div class="modcontent clearfix">
			<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/general/12280-no-intention-to-contest" itemprop="url">
			<span itemprop="name">
				No Intention to Contest			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/general/12279-jsjp-donates-to-regional-justice-hub" itemprop="url">
			<span itemprop="name">
				JSJP donates to regional justice hub			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/general/12278-mrs-obama-joins-glow-camp-in-liberia" itemprop="url">
			<span itemprop="name">
				Mrs. Obama joins GLOW Camp in Liberia			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/general/12277-mcintosh-smells-defeat" itemprop="url">
			<span itemprop="name">
				McIntosh smells defeat?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/general/12276-s-court-freezes-soldier-s-release" itemprop="url">
			<span itemprop="name">
				S/Court freezes soldier’s release			</span>
		</a>
	</li>
</ul>
	    </div>
	</div>
    
		</div>
		</aside> 							</div >
						</div >
						
                    </section>					<section id="yt_spotlight2" class="block">						<div class="container">
							<div class="row">
									<div id="maintop5"  class="col-sm-12" >
			    	
	<div class="module  banner " >
	    	    <div class="modcontent clearfix">
			
<div class="image-banner"> <a title="Lonestar Cell MTN" href="http://196.30.85.76/en/Pages/default.aspx" rel="alternate"><img src="/images/Social_Bundle.jpg" alt="" width="431" height="135" /></a>       <img src="/images/Advert1.jpg" alt="" width="421" height="78" /></div>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<footer id="yt_footer" class="block">						<div class="container">
							<div class="row">
									<div id="yt_copyright" class="col-sm-12"  >
					
       
		
	
					<div class="copyright">
				Copyright © 2017 The New Dawn Liberia. All Rights Reserved			</div>
				
		<!-- 
        You CAN NOT remove (or unreadable) those links without permission. Removing the link and template sponsor Please visit smartaddons.com or contact with e-mail (contact@ytcvn.com) If you don't want to link back to smartaddons.com, you can always pay a link removal donation. This will allow you to use the template link free on one domain name. Also, kindly send me the site's url so I can include it on my list of verified users. 
        -->
		<div class="designby copyright_middle">
			
		</div>
			
        		
                </div>
									</div>
						</div>
						
                    </footer>					
     
	</div>
	
		<div id="menu" >
				<ul class="nav resmenu">
				    <li><a title="Home " href='/'>Home </a>        </li>
        <li><a title="Editorial" href='/editorial'>Editorial</a>        </li>
        <li><a title="News" href='/news'>News</a>        </li>
        <li class="haveChild level1"><a title="Business" href='#'>Business</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li><a title="Investment" href='/business/investment'>Investment</a>        </li>
        <li><a title="Finance" href='/business/finance'>Finance</a>        </li>
    				</ul>
				</div>
			</li>
            <li class="haveChild level1"><a title="Sports" href='#'>Sports</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li><a title="Basketball" href='/sports/basketball'>Basketball</a>        </li>
        <li><a title="Football" href='/sports/football'>Football</a>        </li>
        <li><a title="Other Sports" href='/sports/other-sports'>Other Sports</a>        </li>
    				</ul>
				</div>
			</li>
            <li><a title="Politics" href='/politics' class="active">Politics</a>        </li>
        <li><a title="Health" href='/health'>Health</a>        </li>
        <li><a title="ORIGINAL LETTER TO GOD" href='/original-letter-to-god'>ORIGINAL LETTER TO GOD</a>        </li>
        <li class="haveChild level1"><a title="FEATURE/OP-ED" href='#'>FEATURE/OP-ED</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li><a title="Opinion" href='/feature-op-ed/opinion'>Opinion</a>        </li>
        <li><a title="Special Feature" href='/feature-op-ed/special-feature'>Special Feature</a>        </li>
        <li><a title="Thoughts, Politics &amp; People" href='/feature-op-ed/thoughts-politics-people'>Thoughts, Politics &amp; People</a>        </li>
        <li><a title="Letter to my Compatriots" href='/feature-op-ed/letter-to-my-compatriots'>Letter to my Compatriots</a>        </li>
        <li><a title="Points To Ponder" href='/feature-op-ed/points-to-ponder'>Points To Ponder</a>        </li>
        <li><a title="Following The Issue" href='/feature-op-ed/following-the-issue'>Following The Issue</a>        </li>
        <li><a title="One Thing I Know For Sure" href='/feature-op-ed/one-thing-i-know-for-sure'>One Thing I Know For Sure</a>        </li>
    				</ul>
				</div>
			</li>
        				</ul>
			
			
		</div>
	
		
        
	<script type="text/javascript">
		jQuery(document).ready(function($){
			var events = 'click';
			
						
			
					});
	</script>






<script type="text/javascript">
	jQuery(document).ready(function($){
		
		typelayout = 'wide';
		switch(typelayout) {
			case "wide":
				bodybgimage = 'pattern8';
			case "boxed":
				bodybgimage = 'pattern8';
				break;
			case "framed":
				 bodybgimage = 'pattern8';
				break;
			case "rounded":
				bodybgimage = 'pattern8';
				break;
			
		}
		
		
	});
</script>


	
	<a id="yt-totop" class="backtotop" href="#"><i class="fa fa-angle-up"></i> Top </a>
    <script type="text/javascript">
		jQuery('.backtotop').click(function () {
			jQuery('body,html').animate({
					scrollTop:0
				}, 1200);
			return false;
		});
		
    </script>


<script type="text/javascript">
 var slideout = new Slideout({
  'panel': document.getElementById('yt_wrapper'),
  'menu': document.getElementById('menu') ,
 });
 
 window.onload = function(event) {
  document.querySelector('#yt_wrapper').addEventListener('click', function() {
    if( jQuery(event.target).closest(".btn-hamburger").length > 0 ) return false;
    slideout.close();
  });
  document.querySelector('.js-slideout-toggle').addEventListener('click', function() {
     slideout.toggle();
  });
  
 };
</script>




<div id="outer" style="width:100%"><div id="cookieMessageContainer" style="width:100%;"><div id="cookieMessageText" style="padding:15px;"><span >We use cookies to improve our website. By continuing to use this website, you are giving consent to cookies being used.   <a id="cookieMessageDetailsLink" title="View our privacy policy page" href="/politics?id=204">More details…</a></span><a href="#" class="cookie_button" id="continue_button" onclick="SetCookie('cookieAcceptanceCookie','accepted',9999);"> <i class="fa fa-close"></i></a></div></div></div><script type="text/javascript" src="http://www.thenewdawnliberia.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/EUCookieDirective.js"></script>
<script  type="text/javascript">
						function jSelectShortcode(text) {
							jQuery("#yt_shorcodes").removeClass("open");
							text = text.replace(/'/g, '"');
							
							//1.Editor Content
							if(document.getElementById('jform_articletext') != null) {
								jInsertEditorText(text, 'jform_articletext');
							}
							if(document.getElementById('jform_description') != null) {
								jInsertEditorText(text, 'jform_description');
							}
							
							//2.Editor K2
							if(document.getElementById('description') != null) {
								jInsertEditorText(text, 'description');
							}
							if(document.getElementById('text') != null) {
								jInsertEditorText(text, 'text');
							}
							
							//3.Editor VirtueMart 
							if(document.getElementById('category_description') != null) {
								jInsertEditorText(text, 'category_description');
							}
							if(document.getElementById('product_desc') != null) {
								jInsertEditorText(text, 'product_desc');
							}
							
							//4.Editor Contact
							if(document.getElementById('jform_misc') != null) {
								jInsertEditorText(text, 'jform_misc');
							}
							
							//5.Editor Easyblog
							if(document.getElementById('write_content') != null) {
								jInsertEditorText(text, 'write_content');
							}
							
							//6.Editor Joomshoping
							if(document.getElementById('description1') != null) {
								jInsertEditorText(text, 'description1');
							}
							
							//6.Editor HTML
							if(document.getElementById('jform_content') != null) {
								jInsertEditorText(text, 'jform_content');
							}
							
							SqueezeBox.close();
						}
				   </script></body>
</html>